WEBASTO AND WINTERIZING WOES

Our goal for this week is to winterize our E-trek. We started by watching various YouTube videos last month and in anticipation had purchased the recommended antifreeze as well as a pump adapter so that Karl could use his bicycle tire pump to flush out the lines after draining the tanks. Most videos indicate that the water lines should be blown out with air before winterizing, although the E-trek Owner’s Manual does not include this step. There have been some recent posts on the Roadtrek Owners Facebook Group regarding the pros and cons of flushing the water lines with an air compressor. Using too high a PSI could potentially cause damage, which is probably why Roadtrek does not recommend it; however, I think we are safe using a bicycle pump, not withstanding Karl’s massive strength.😀

Before winterizing, however, we needed to resolve a remaining issue with our Webasto heater/hot water heater. Although we did have plenty of heat and hot water on our trip to Antietam two weeks ago, we had been getting an intermittent error message on the Webasto control panel: a series of green flashing lights followed by three red pulses, which, according to the Webasto Manual, indicates an over/under voltage error message. (Wouldn’t be nice to know which one it is–over or under?)

Early in the day we were departing for Antietam, Karl had filled up the fresh water tank, turned on the battery disconnect and started the water pump to fill up the Webasto hot water tank. We set the Webasto to “Summer Mode/40 degree hot water production,” since it was not necessary to heat the coach at that time (we weren’t going to be leaving until after dinner, but we wanted to make sure everything was ready. A little while later, we checked the Webasto control panel, we got the over-under voltage message; however, if we set the Webasto to “Winter Mode/Hot Water Production,” no error message would result and everything seemed to be working fine. We had heat and hot water.

That same day, we spoke to our dealer, who contacted Webasto and said we would need to check the voltage, because it must be either less than 10.5 Volts or over 15 Volts to trigger the error message. The Webasto service technician thought that since the Webasto is a 12 Volt system, it may be misreading the E-trek’s 24-Volt System;  however, he was perplexed  as to why we would get the error message in only certain settings. He recommended that we get a volt meter. We left on the trip without resolving the problem, since we figured we would just drive home if we lost heat during the night. However, we had plenty of heat and hot water on the trip.

Earlier this week (November 9th), we spoke to a different Webasto service technician, who provided very specific instructions to check the voltage. We would need to hook up the volt meter (also called a multimeter) to the fuses for the Webasto, start the engine, stop the engine, and then check the volt meter reading, and then repeat the steps a few times. The Webasto technician suspected that the initial jolt of starting the engine was pushing the voltage above 15, triggering the error message.

The next day we purchased a multimeter at Walmart, and started testing on Wednesday. Fortunately we knew exactly where the fuses were located thanks to a previous discussion with Leo from Roadtrek. He had even e-mailed us a picture of the wiring (under the driver’s seat) so we would know what we were looking for. The fuses were buried deep below the driver’s seat, so Karl decided to remove the seat since we needed to have full access in order to attach the volt meter lead to the fuses. After removing the seat it was time to test the voltage.

IMG_7307 IMG_7312 IMG_7321

Morning Test Results

8:00 AM       Removed seat to expose fuses

  • 13.4 with engine off
  • 14.29 with engine on

8:15 AM       Plugged in to shore power

  • 14.6 with Webasto off
  • 14.5 with Webasto turned on to Summer Mode/40 degrees

8:45 AM       Filled fresh water tank with three gallons (still plugged in to shore power)

  • 14.5 with Battery Disconnect, Water Pump, and Webasto turned on (40 degrees Summer Mode)
  • 13.2 unplugged (inverter turned off)
  • 14.5 plugged in (inverter on)
  • 14.6 plugged in with Webasto turned off

Afternoon Testing

1:30 PM       Turned on Webasto to Summer Mode/40 degrees

  • 13.5 with engine turned off
  • 15.08 with engine turned on
  • 15.12 when engine revved
  • 14.9 with Webasto off

2:00 PM       Switched Webasto to Heat/Hot Water Mode

  • 14.91 with engine running
  • 14.85 with engine running Webasto off
  • 13.6 with engine off, Webasto off

2:15 PM       Switched Webasto to Summer Mode/40 degrees

  • 13.65 with engine off
  • 15 with engine revved

So the Webasto technician was exactly right: starting the engine was causing the voltage to go just high enough to trigger the error message. From our testing, we concluded that when the Webasto is on heat/hot water mode, it draws just enough power to prevent the over voltage error; however, the 40 degree setting does not draw quite as much, hence the over voltage error. From what we have observed the error does not prevent the hot water production, and we can easily reset the Webasto by turning it off for 5 seconds, so we consider this problem solved.

However, in the process of our testing, we created a new problem: when Karl removed the driver’s seat, he needed to disconnect a few of the wires which resulted in an error message on the Mercedes-Benz Dashboard Display: “SRS Restraint System Error–Visit Workshop.” We had hoped that when he reconnected the wires and reinstalled the chair, the message would clear–it did not. After researching, we learned that the only way to clear the error was to take it to Mercedes-Benz and have them use their proprietary computer codes to reset the error. At least we had a small warranty issue (the blind-spot detection light had been malfunctioning), so the visit wasn’t a complete waste.

Yesterday (Thursday) was supposed to be the day for winterizing; however, we met with several unexpected setbacks: Karl had purchased a creeper so he could easily slide under the rig; however, he could not get underneath in order to put the Webasto water valves in bypass mode. However he did succeed in damaging beyond repair his favorite prescription reading classes that somehow got run over by the creeper in the process. Stay tuned for more action as the new RVers attempt to complete the winterizing process this weekend!

IMG_7329 IMG_7330

Add to Flipboard Magazine.

Leave a Reply

Your email address will not be published. Required fields are marked *